PostgreSQL
La base de donnťes la plus sophistiquťe au monde.

Ouverture de session

Contactez-nous

Administration du site :
"equipe chez postgresqlfr point org"

Contact presse :
"fr chez postgresql point org"

Contact association :
"bureau chez postgresqlfr point org"

Questions PostgreSQL :
 IRC :
  serveur irc.freenode.net
  canal #postgresqlfr

Recherche

Accéder aux archives

« Octobre 2008  
Lun Mar Mer Jeu Ven Sam Dim
  2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31  

Syndication

Flux XML

Sondage

Quelle est la version de PostgreSQL la plus répandue sur vos serveurs ?
8.3
10%
8.2
42%
8.1
40%
8.0
2%
7.4
6%
7.3 ou antérieure
0%
Nombre de votes: 48

Mise en service de SLONY

Technique - windows | Mise en service de SLONY

Par Battavoine le 23/08/2006 - 16:03

Bonjour,

Est ce que quelqu'un a mis en oeuvre une version de SLONY sous Windows ? Est ce faisable ?
Sous Linux pas de problème l'ensemble est robuste mais je dois passer sous Windows alors votre expérience m'interesse.

Merci.

Options d'affichage des commentaires

Sélectionnez la méthode d'affichage des commentaires que vous préférez, puis cliquez sur "Sauvegarder les paramètres" pour activer vos changements.

Postgre Replication Slony

sd06/ = 6 Novembre, 2007 - 18:54

Bonjour,
Je souhaiterais mettre en place une réplication avec Slony

Lorsque j'utilise PG8.1/Slony1.2.11R/pgAdmin1.4.3, j'ai l'erreur suivante: Slonik version: @MODULEVERSION@ != Slony-I version in PG build 1.2.11

Si j'essaie avec PG8.2.5/Slony1.2.11R ou Slony 1.2.12/pgAdmin1.8, j'ai une autre erreur:
ERROR: incompatible library ".../slony1_funcs.dll": missing magic block HINT: Extension librairies are required to use the PG_MODULE_MAGIC macro

Une idée? Pb de version? Est-ce que vous avez des liens décrivant l'installation complète (depuis installation) soit tout en mode script ou en mode graphique avec des fichiers d'exemples de configuration.

Merci d'avance pour votre aide


installation slony

lola/ = 21 Novembre, 2007 - 18:13

bonjour,
avez vous trouvé la solution à votre probleme ?
j'ai la meme erreure sous linux !!!!

Lorsque j'utilise PG8.1/Slony1.2.11R/pgAdmin1.4.3, j'ai l'erreur suivante: Slonik version: @MODULEVERSION@ != Slony-I version in PG build 1.2.11

merci


Un lien

SAS/ = 22 Novembre, 2007 - 10:53

Vous pouvez jeter un oeil à ce lien :

http://developer.pgadmin.org/~hiroshi/Slony-I/.

Librement,
Stéphane Schildknecht
dalibo
PostgreSQLFr


pgadmin3 et slony1

lola/ = 27 Février, 2008 - 15:50

Lorsque j'utilise PG8.1/Slony1.2.11R/pgAdmin1.4.3, j'ai l'erreur suivante: Slonik version: @MODULEVERSION@ != Slony-I version in PG build 1.2.11


Problèmes de version

SAS/ = 27 Février, 2008 - 18:54

Bonjour,

Avez-vous la même version de slony sur toutes les machines ?

Quitte à installer Slony, autant essayer avec la dernière version (1.2.13).

Enfin, pourquoi ne pas cr√©er de nouveaux fils de discussion plut√īt que de reprendre des anciens fils, au risque de noyer votre question sous un titre inappropri√© ?

Librement,
Stéphane Schildknecht
dalibo
PostgreSQLFr


© PostgreSQLFr, tous droits r√©serv√©s.
Site déclaré à la CNIL sous le numéro 1074678, conformément à la Loi en vigueur.